pico neo3有必要从4.9,5升级到最新版本吗

1654 PICO 503

现在的4.9.5版本,看在线视频,偶尔就黑屏,然后有些学习版的游戏提示我版本太低,不能玩,有线串流两台电脑都找不到驱动,pico识别不到电脑,也不知道是啥问题,所以想问一下大佬们,有必要升级吗,有什么优缺点

回复

共4条回复 我来回复
  • 6770的头像
    6770
    这个人很懒,什么都没有留下~
    评论

    我的4.9.5 neo3运行未知应用提示需要切换到开发者账号才行,你的不会提示吗

    7个月前 1条评论
    • 你有pico开发者账号吗 https://developer-global.pico-interactive.com 这里注册一个试试

      7个月前 回复
  • nicole的头像
    nicole
    这个人很懒,什么都没有留下~
    评论

    现在还有Neo3用户啊……

    7个月前 1条评论
  • 奶味元宇宙的头像
    奶味元宇宙
    这个人很懒,什么都没有留下~
    评论

    可以先重置系统,恢复到出厂设置,再看看问题有没有解决;如不不能解决再升级到最新系统,

    从看视频黑屏和有限串流找不到驱动,可能是系统软件太老原因,桌面端串流软件都一直在升级更新。

    7个月前 2条评论
    • 那看来得升级了,已经重置了,但是pico中的串流助手是最新的

      7个月前 回复
    • 升级吧 有用户5.2系统 也可以学习版VD

      7个月前 回复
  • Quest硬核玩家的头像
    Quest硬核玩家
    这个人很懒,什么都没有留下~
    评论

    Pico4路过 系统刚升级到最新  目前没遇到你问题

    7个月前 0条评论